Installation of Add-ons/ Apps not possible since migration to cloud

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

  • After migration to the JIRA cloud from the server, none of the apps can be installed from Marketplace.

  • On every try an error shows up: We ran into a little trouble

(Auto-migrated image: description temporarily unavailable)

Environment

JIRA CLOUD

Diagnosis

In backend logs, we came across the error message:

msg: Failed to create Connect user remotely: {

"schemas"

:[

"urn:ietf:params:scim:api:messages:2.0:Error"

],

"status"

:

"404"

,

"detail"

:

"No

default

group

for

Jira Service Management"

,

"errorType"

:

"NoDefaultGroup"

,

"message"

:

"No

default

group

for

Jira Service Management"

,

"data"

:

"Jira Service Management"

}

Cause

The root cause of the issue was the absence of "Default Access Group" for product JSM. None of the groups were marked as Default Access Group.

Solution

Mark a group as Default Access group from the list of groups available under product access. If only admin groups are present create a new group and then add it in product access and mark default.

Updated on April 2, 2025

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