How to fix captcha validation error on Customer Portal

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Captcha validation fails and does not allow the submission of a request on Jira Service Desk Portal. Atlassian uses Google reCaptcha Enterprise for the validation of these requests.

Environment

Jira Service Management Cloud

Diagnosis

  • When a customer tries to submit a request on the Jira Service Desk Portal without logging in. If the request coming from the customer's browser is not considered to be fully secure, they will receive a captcha validation to prove that the request is not submitted by a bot.

  • Customers will receive a captcha validation similar to:

    (Auto-migrated image: description temporarily unavailable)
  • While verifying the captcha, the customer receives an error:

    (Auto-migrated image: description temporarily unavailable)

Cause

Captcha validation involves many aspects of network security checks. Based on these checks, captcha validation allocates a trust score with each request submission. There could be various reasons for captcha validation failure. A few common scenarios are:

  1. Suspicious behavior: If reCAPTCHA suspects someone is trying to trick it, like using automated software to solve it instead of a real person, it might fail the test.

  2. Human error: Sometimes people simply make mistakes when filling out the reCAPTCHA. Maybe they can't read the distorted text or they click the wrong boxes.

  3. Traffic patterns: ReCAPTCHA also analyzes your browsing behavior to determine whether you're a real person or a bot. Using a VPN might change your traffic patterns in a way that looks unusual to reCAPTCHA, leading it to flag your activity as suspicious.

  4. Flagged IPs: VPN servers may be flagged by websites if they're associated with spam or other malicious activities. If you're using a VPN server that's been flagged by reCAPTCHA or the website you're trying to access, it could lead to reCAPTCHA failures.

Solution

Here's what you can do if you continue to get the captcha validation failure.

  • Learn how to detect and remove malware.

    You or another user on your network might have malware, which is malicious software that can be installed on your computer without your knowledge. Some malware can cause this error.

  • Try an alternate browser:

    If captcha failures persist, try accessing the website using a different web browser. Sometimes, issues with reCAPTCHA may be browser-specific, and using an alternate browser can help bypass these problems.

  • Contact your network administrator or IT professionalto help you locate the source and stop the problem.

    You could get this error if others who use the same network you use, like at a school or business, are sending automated requests.

  • Uninstall the VPN from your computer or network, or contact your VPN provider.

    You could get this error if others who use the same Virtual Private Network (VPN) you use are sending automated requests.

    This can also happen with IPv6 tunnel services.

    Some VPNs and tunnel services block all traffic because they make it impossible to tell the difference between abusive and non-abusive traffic.

  • Contact your internet provider about the error.

    You could get this error if others who use the same internet provider you use are sending automated requests.

Updated on March 19, 2025

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