Getting error while accessing the board due to TLS 1.3 hybridized Kyber flag configured at browser level
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
Going to the Sprint Board, searching for an issue, and accessing projects, sometimes an error message comes up that the page couldn't be loaded. After some time, the error disappears, and Jira Software starts working normally again. The error codes differ each time the user reloads the page:
ERROR: 14QKBF6
ERROR: MX5YSG
ERROR: LSF2EJ
Environment
Jira Cloud
Diagnosis
When using a different browser, the board works fine. However, this issue occurs specifically when using Chrome.
Cause
The Chrome browser's settings were set to support the TLS 1.3 hybridized Kyber flag, which caused the problem of accessing the board.
Solution
To resolve the exception message in the Chrome browser, update the following setting and verify if the issue recurs.
Open your browser.
Go to chrome://flags/
Search for TLS 1.3 hybridized Kyber support.
Set the flag to Disabled and recheck your dashboards.
Was this helpful?