Closed issues are automatically included in the sprints when creating a new sprint.

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Closed issues are automatically included in the sprints when creating a new sprint.

Environment

Cloud 

Diagnosis

  1. After reviewing the sprint, we also examined the issues that were identified for inclusion in the new sprint.

  2. We observed that the tickets added to the new sprints had been marked as closed.

  3. Furthermore, these issues had not been edited for a significant period of time.

  4. In the issue history, we noticed that the user responsible for moving the issues to the sprint is also the creator of this newsprint.

Cause

  1. The root cause of the issues was that the closed issues were not mapped to the done status, which consequently prevented the sprint from recognizing those issues as completed and hence moving them to a new sprint.

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Solution

  1. Map the "closed" status to the "done" column. This ensures that any issues in the closed status are recognized as completed and not transitioned to a new sprint.

Updated on March 14, 2025

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