We couldn't create filter. Check your connection, then give it another try.
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
The Project Administrator is receiving the below error when trying to save filters in a Business project Board/List view.
We couldn’t create filter Check your connection, then give it another try.
Environment
Cloud- Business projects (Jira Work Management)
Diagnosis
If you use filters frequently in your business project, saving filters will allow you to save, reuse, and access them later with just one click. Saving your filters across your board, list, timeline, and calendar will let you see the most important information first. You can also view saved filters created by your teammates.
Reference: Save your filters
Cause
The user did not have the Share dashboards and filters Global permission on the site.
Saving a filter in Business projects allows other users to view the Saved Filters; thus, the user will need the above permission.
Solution
Access the Global Permissions on the page and ensure to provide the group that the user is part of with Share dashboards and filters permission.
Reference: Manage global permissions
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