User is not able to create jira issue in a project even with the required permission to create ticket

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

The user is not able to create a Jira issue in a project even when user has required permission to create a ticket.

Environment

Jira Cloud

Diagnosis

On the 'Create Issue' screen, when selecting 'Create', after filling out the form, the user is presented with an error stating: "We couldn't create the issue. The default assignee does NOT have ASSIGNABLE permission OR Unassigned issues are turned off."

Cause

This is potentially do to a permissions issue on the Project. You can verify this in the browser dev tools.  You should you see an HTTP 400 response code with a header response similar to:

{ "errorMessages": [],     "errors": {         "assignee": "The default assignee does NOT have ASSIGNABLE permission OR Unassigned issues are turned off."

    } }

Solution

Should you see this response, as an administrator, check the project settings:

  1. On the sidebar, tap 'Project Settings' and check the 'Details' tab

  2. There, ensure that the 'Project Lead' and 'Default Assignee' fields have valid entries.

If the 'Default Assignee' is not a valid assignable user, the issue will not be created. In this case, update the project settings to either 'Unassigned' or to a valid user and then 'Save'. This should address the error and allow you to create the issues in that project.

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Updated on February 28, 2025

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