403 Forbidden error when accessing some pages in Jira Data Center
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
Accessing some Jira pages fails and the following error is shown:

Environment
Any Jira version.
Diagnosis
The pages can be accessed when bypassing the proxy as outlined in Bypass a proxy or SSL to test network connectivity for Jira server.
Turning off the web application firewall (WAF) will also fix the problem.
Cause
There is a proxy / load balancer or firewall that blocks some panels / pages in Jira.
Solution
Network team needs to be engaged in order to look at proxy configuration, as well as in the web application firewall (WAF) settings.
Proxy / Load Balancer / WAF is out of Atlassian support / scope.
Similar cases
If this is related to Jira Service Management customer portal, please also check: Encounter the error "403 - Forbidden error while loading this page. JIRA Service Desk is not licensed" while loading the customer portal
If this is related when trying to integrate Stash to JIRA for user management, please also check: Forbidden 403 - Stash to JIRA
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