セットアップのトラブルシューティングと検証

← スタート ガイドに戻る

 

MCP クライアントの設定が完了したら、接続が正しく機能していることを確認することが重要です。このガイドでは、検証手順、問題の一般的な症状、およびそれらの解決る方法について説明します。

クイック チェック

Try these simple actions to verify your setup:

  • Claude: 新しいチャットを開いて、[Search & Tools (検索とツール)] に移動し、「自分の Jira 課題を一覧表示して」とリクエストします。

  • IDE: コマンド パレットまたはサイドバーを使用して Jira または Confluence にアクセスします。

If the connection is successful, you should receive content back from your Atlassian site, based on your access permissions.

予想される結果

正常に動作している場合は、次の状態が確認できます。

  • Claude: Jira または Confluence のライブ データを参照する AI 生成の回答を表示します。

  • IDE: ファイル ツリー統合ツールまたはエディター内検索ツールが表示されます。

何も起こらない場合は、権限の問題があるか、認証に失敗している可能性があります。

よくあるセットアップの問題

症状

考えられる原因

修正方法

Claude または IDE で応答がない

ツールが有効化されていないか、セッションが許可されていない

接続フローを再実行して Jira/Confluence ツールを有効化する

アクセス拒否またはエラー

Insufficient site or product permissions

アトラシアンの管理で Jira または Confluence にアクセスできることを確認してください

空の結果または部分的な結果

トークンの有効期限が切れているか、スコープがない

ログイン時に再認証してスコープの承認を確認する

OAuth loop or redirect error

ブラウザがポップアップをブロックしているか、リダイレクト URI がブロックされている

ブラウザーとファイアウォールの設定で http://localhost:3334 を許可します

再認証

トークンの有効期限が切れている場合、セッションはエラーを出さずに失敗します。次のようなことが必要になる可能性があります。

  • セットアップコマンド (たとえば、npx mcp-remote) を再実行して新しいログインをトリガーします

  • Claude チャットをクローズして再オープンし、フローを再開します

  • 承認したスコープが使用目的に合っていることを確認します

それでも問題が解決されない場合

  • 追加のエラー メッセージがないか、MCP クライアントまたは CLI ターミナルのログを調べてください。

  • Atlassian Cloud サイトにアクセスでき、VPN やネットワーク フィルターによる制限を受けていないことを確認してください。

  • サイト管理者にユーザーのアクセス権の確認を依頼してください。


不明な点がある場合は、アトラシアン サポートに連絡するか、スタート ガイドをもう一度確認してください。

 

さらにヘルプが必要ですか?

アトラシアン コミュニティをご利用ください。