セットアップのトラブルシューティングと検証

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MCP クライアントの設定が完了したら、接続が正しく機能していることを確認することが重要です。このガイドでは、検証手順、問題の一般的な症状、およびそれらの解決る方法について説明します。

クイック チェック

次の簡単なアクションを試して、セットアップをご確認ください。

  • Supported clients: Open a new chat, make sure to use Atlassian Rovo, and ask to complete a task that references Jira or Confluence data, such as “List my Jira issues.”

  • IDE: コマンド パレットまたはサイドバーを使用して Jira または Confluence にアクセスします。

接続に成功すると、アクセス権限に基づいてアトラシアン サイトからコンテンツが返されます。

予想される結果

正常に動作している場合は、次の状態が確認できます。

  • Supported clients: Displays AI-generated responses referencing live Jira or Confluence data.

  • IDE: ファイル ツリー統合ツールまたはエディター内検索ツールが表示されます。

何も起こらない場合は、権限の問題があるか、認証に失敗している可能性があります。

よくあるセットアップの問題

症状

考えられる原因

修正方法

No response in supported clients or IDE

ツールが有効化されていないか、セッションが許可されていない

接続フローを再実行して Jira/Confluence ツールを有効化する

アクセス拒否またはエラー

サイトの権限または製品の権限が不十分であるため

アトラシアンの管理で Jira または Confluence にアクセスできることを確認してください

空の結果または部分的な結果

トークンの有効期限が切れているか、スコープがない

ログイン時に再認証してスコープの承認を確認する

OAuth ループまたはリダイレクト エラー

ブラウザがポップアップをブロックしているか、リダイレクト URI がブロックされている

ブラウザーとファイアウォールの設定で http://localhost:3334 を許可します

再認証

トークンの有効期限が切れている場合、セッションはエラーを出さずに失敗します。次のようなことが必要になる可能性があります。

  • セットアップコマンド (たとえば、npx mcp-remote) を再実行して新しいログインをトリガーします

  • Claude チャットをクローズして再オープンし、フローを再開します

  • 承認したスコープが使用目的に合っていることを確認します

それでも問題が解決されない場合

  • 追加のエラー メッセージがないか、MCP クライアントまたは CLI ターミナルのログを調べてください。

  • Atlassian Cloud サイトにアクセスでき、VPN やネットワーク フィルターによる制限を受けていないことを確認してください。

  • サイト管理者にユーザーのアクセス権の確認を依頼してください。


免責事項

MCP clients can perform actions in Jira, Confluence, and Compass with your existing permissions. Use least privilege, review high‑impact changes before confirming, and monitor audit logs for unusual activity.

Learn more: MCP Clients - Understanding the potential security risks


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