Your maintenance has expired banner on Fisheye and Crucible footer
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
A banner is shown on the Fisheye/Crucible application pages:
"Your maintenance has expired. You can renew your license at http://www.atlassian.com/purchase/renew"
Diagnosis
When either of the Fisheye or Crucible licenses has expired, a yellow banner appears at the bottom of the Fisheye/Crucible application pages, containing a link to renew the expired license(s).
Cause
The "Your maintenance has expired" banner is shown even when only one of the application licenses (Fisheye or Crucible) have expired.
The banner will be shown at the bottom of the page for as long as there is at least one license expired.
Solution
Renew the expired license to remove the banner from the footer by following the link in the message (i.e. atlassian.com/purchase/renew).
If you no longer wish to renew the license for the expired product (Fisheye or Crucible) because you won't be using that product anymore but still want to continue using the product that has a valid license, follow the steps in Updating your Fisheye/Crucible license to set the license for the product you will no longer be using to Disabled.
If you wish to disable one of the products (Fisheye or Crucible) please have a look at the What happens if I decide to stop using Fisheye with Crucible page to learn more about how this might affect you.
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