Cannot view the 'Source' tab from within JIRA
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
When accessing a project in JIRA and clicking on the 'Source' tab, the following error is shown in the GUI:
1
Error in remote call […] Received status code 403 (Forbidden)
Cause
Either the logged in JIRA user doesn't have access to Fisheye or the Application Link between JIRA and Fisheye is configured with Basic Access such that the user doesn't have permissions to the Fisheye data (repositories).
Resolution
Add the JIRA user (using the same username) to Fisheye. If the username already exists in Fisheye, remove all the authentication methods (Trusted Application, Oauth, Basic Access) in the Application Link and recreate it again.
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