Password Rejected when Using the Office Connector Due to a Colon Character
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
When prompted to enter credentials using the Office Connector, passwords are not accepted. It appears as if nothing is happening.
Cause
A colon ':' character in the password can cause this.
Workaround
Use a password that does not contain a colon.
Resolution
Track the resolution at CONF-16470.
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