Can't claim accounts from verified domain
Platform Notice: Cloud Only - This article only applies to Atlassian apps on the cloud platform.
Summary
You are attempting to verify and claim a domain on the Atlassian organisation. However, you notice there are no accounts to claim.

Environment
Atlassian Cloud
Diagnosis
You have successfully verified a domain within the Atlassian organization, and you can now view the accounts associated with that verified domain.

But you notice that you don't have any accounts to claim when you try to claim accounts.
Cause
Another Atlassian organisation has already verified the domain and has claimed all accounts associated with the domain.

You can't claim accounts automatically when attempting to do so.

Solution
Suppose you need to claim all accounts for this domain in the organisation. Then, you must contact the other organisation administrators and remove the domain verification.
If you need to claim only a subset of accounts from the domain, you must ask the other organisation's administrators to unclaim those specific accounts, allowing you to claim them on your organisation.
If you are unsure of what to do and cannot find the other organisation admins, please get in touch with Cloud support.
Was this helpful?